Comment #10 on issue 12 by samrreid: Generics Support
http://code.google.com/p/piccolo2d/issues/detail?id=12

My team's projects recently moved to 1.5, so I'm okay with integrating  
generics into
Piccolo.  Of course, we should post our latest and greatest 1.4 compatible  
version
for teams that are still 1.4 only.  With our current resources, we'd  
probably also
reduce or stop all support for the 1.4 branch.  Maybe we should take an  
informal vote
about 1.5'ing Piccolo?

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
Piccolo2D Developers Group: http://groups.google.com/group/piccolo2d-dev?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to