Comment #1 on issue 126 by akurtakov: Update SWT dependency version

I will really vote for moving to latest swt though I haven't found swt 3.5  
in maven
repos but I haven't looked a lot.
Even moving to the one I found 3.3 is better than depending on a ~5 years  
prerelease version, because m8 is Milestone 8 which was not even supposed  
to contain
the swt 3 stable API.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

Piccolo2D Developers Group:

Reply via email to