Status: Accepted
Owner: allain.lalonde
Labels: Type-Defect Priority-Medium Effort-Low Toolkit-Piccolo2D.Java OpSys-All Component-Core

New issue 157 by allain.lalonde: Property names don't match JavaBean conventions

Most boolean properties have accessors that don't follow the JavaBeans
naming convention.  Boolean accessors should have a "is" prefix.

For example, to determine if a PNode is visible, "getVisible" is provided,
but it should be "isVisible".

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

Piccolo2D Developers Group:

Reply via email to