Comment #4 on issue 157 by atdixon: Property names don't match JavaBean conventions
http://code.google.com/p/piccolo2d/issues/detail?id=157

would we update calls to getVisible to invoke isVisible instead? if so, this is an api break b/c clients may be overridding getVisible()...

http://wiki.eclipse.org/Evolving_Java-based_APIs#Example_4_-_Adding_an_API_method

--
Piccolo2D Developers Group: http://groups.google.com/group/piccolo2d-dev?hl=en

Reply via email to