Comment #3 on issue 190 by heue...@gmail.com: Move to version 1.6 as minimum JDK requirement for piccolo-core
http://code.google.com/p/piccolo2d/issues/detail?id=190

Roughly a year since this was posted, JDK 1.5 has been EOSL'd for a while now, the EOSL for JDK 1.6 has been announced, and JDK 1.7 has been released.

Would it be ok to move this back to Milestone-2.0?


J2SE 5.0 End of Service Life Notice

J2SE 5.0 reached its End of Service Life (EOSL) on November 3, 2009, which is the date of the final publicly available update of version 5.0 (J2SE 5.0 Update 22)

http://www.oracle.com/technetwork/java/javase/eol-135779.html

--
Piccolo2D Developers Group: http://groups.google.com/group/piccolo2d-dev?hl=en

Reply via email to