hi,

when centos installed from centOS7-Miminimal.iso you should install
required rpm by:
$ yum install gcc glibc-devel.i686 libstdc++-devel.i686

Mike



On Mon, Dec 21, 2015 at 4:58 PM, Mike Pechkin <mike.pech...@gmail.com>
wrote:

> hi,
>
> news from porting sandbox:
> checked, pil32 and pil64 compiles on CentOS7 out of box,
> when all required rpms are installed.
>
> Mike
>
>
>
>
> On Mon, Dec 21, 2015 at 3:34 PM, Mike Pechkin <mike.pech...@gmail.com>
> wrote:
>
>> hi,
>>
>> latest picolisp (32 and 64) cant compile on CentOS 7 out of box.
>> installing to vmware to check.
>> plz, stand by.
>>
>> Mike
>>
>>
>

Reply via email to