Yes! Its working. Thanks Alex. I hadn't realized my version was so old
because the version listed in the download page is 16.12.8. I'll check the
current verison list from now on.

On Thu, May 18, 2017 at 3:32 AM, Alexander Burger <a...@software-lab.de>
wrote:

> Hi Bruno,
>
> > Looking at the source, this is the line that is referenced by the error:
> >
> > (local) [*CmdWin *Flat *Chr *Complete *Repeat *Change *Count *Cnt *Search
> > *Clip]
> >
> > My guess is that it is interpreting *CmdWin as a function, since it is
> the
> > first element of a list.
>
> This is because you have a too-old version of PicoLisp. The mechanics of
> 'symbols' and 'local' were changed on 06mar17.
>
> ♪♫ Alex
>
> --
> UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe
>

Reply via email to