Yes, it is 64 bit.

This is strange. I did the same thing for the one I downloaded which identifies itself as 17.5.16.

I entered the src directory and did make. I then went to the src64 directory and did make. I did this for both 16.12 and the 17.5.16.

I thought I was using the 64bit version. I don't know why it didn't work the first time but did the second.

Let me know if I am doing something wrong.

Thanks.

Jimmie


On 05/24/2017 11:55 AM, Alexander Burger wrote:
Oops, correction:

On Wed, May 24, 2017 at 06:33:39PM +0200, Alexander Burger wrote:
I get this error:

jimmie@squirrel:~/Dev/PicoLisp$ ./vip
[./vip:4] !? (symbols 'vip 'pico)
symbols -- Undefined
This is because Vip needs a newer version of PicoLisp.
While this is true, the error "symbols -- Undefined" rather indicates that you
tried Vip on the 32-bit version of PicoLisp. However, Vip runs only on the
64-bit version ;)

Is your hardware 64-bit? If so, take a look at doc64/README ...

♪♫ Alex



--
UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe

Reply via email to