Thanks Philippe, but both are already installed.

Installed Packages
flex.x86_64                       2.5.4a-41.fc6                         
installed
bison.x86_64                         2.3-2.1                            
installed

Any other ideas?



On 24 Nov 2009, at 10:09, Philippe Saade wrote:

> Hi Paul,
>
> You should install flex and bison if you want to compile Picviz.
>
> Hope this helps.
>
> Best regards,
> Philippe Saadé
>
> On Tue, Nov 24, 2009 at 10:55 AM, Fred Smith <dopey...@gmail.com>  
> wrote:
>> Hi Guys,
>>
>> I am struggling to get Picviz compiled on Centos 5.3
>> (2.6.18-128.1.16.el5). I finally got the libpicviz compiled and am  
>> now
>> stuck on picviz-cli-0.6.
>>
>> Here is the error:
>>
>> ******************************
>> $ make
>> gcc pcv.c -o pcv -g -I/usr/local/include/picviz -L/usr/local/lib -
>> lpicviz -lpcre
>> gcc pcv.c -o pcv -g `pkg-config libpicviz --cflags` `pkg-config
>> libpicviz --libs` -lpcre
>> /usr/local/lib/libpicviz.so: undefined reference to `yyset_lineno'
>> /usr/local/lib/libpicviz.so: undefined reference to `yyget_text'
>> /usr/local/lib/libpicviz.so: undefined reference to `yyget_lineno'
>> collect2: ld returned 1 exit status
>> make: *** [pcv] Error 1
>> ******************************
>>
>> Any help please?
>> Thanks
>> Paul
>>
>>
>> _______________________________________________
>> Picviz mailing list
>> Picviz@wallinfire.net
>> http://www.wallinfire.net/cgi-bin/mailman/listinfo/picviz
>>

_______________________________________________
Picviz mailing list
Picviz@wallinfire.net
http://www.wallinfire.net/cgi-bin/mailman/listinfo/picviz

Reply via email to