On Friday 31 August 2007 03:34:38 Debarshi 'Rishi' Ray wrote:
> > That specific error is (probably) due to a GTK that is older than 2.10,
> > since that API was introduced then.
>
> Does not seem like a problem with the GTK version.
>
> Here are some of the packages that I have got:
>
> [EMAIL PROTECTED] ~]$ rpm -qa | grep vim
> vim-common-7.1.28-1.fc8
> vim-X11-7.1.28-1.fc8
> vim-enhanced-7.1.28-1.fc8
> vim-minimal-7.0.235-1.fc7
> [EMAIL PROTECTED] ~]$ rpm -qa | grep gtk
> pygtk2-codegen-2.10.4-2.fc7
> gtk2-engines-2.10.0-3.fc7
> pygtk2-2.10.4-2.fc7
> GConf2-gtk-2.18.0.1-2.fc7
> gtk-doc-1.8-2.fc7
> gtk2-2.11.6-3.fc8
> pygtk2-devel-2.10.4-2.fc7
> gtkmm24-2.10.9-1.fc7
> gtkpod-0.99.10-1.fc8
> gtk-nodoka-engine-0.5.3-2.fc8
> authconfig-gtk-5.3.13-4.fc7
> gtkglext-1.2.0-4.fc6
> gtk+extra-2.1.1-4.fc7
> gtk2-devel-2.11.6-3.fc8
> gtksourceview-1.8.5-2.fc8
> gnome-python2-gtkhtml2-2.19.1-3.fc8
> gnome-python2-gtksourceview-2.19.2-1.fc8
> pygtksourceview-1.90.3-1.fc8
> scim-bridge-gtk-0.4.13-2.fc8
> usermode-gtk-1.91.1-1
> gtksourceview2-1.90.3-1.fc8
> xdg-user-dirs-gtk-0.5-1.fc7
> gtkhtml2-2.11.0-4
> gtkspell-2.0.11-3.fc7
> gtk-sharp2-2.10.0-4.fc7
> pygtk2-libglade-2.10.4-2.fc7
> gtkhtml3-3.14.1-1.fc7
> gnome-python2-gtkmozembed-2.19.1-5.fc8
> [EMAIL PROTECTED] ~]$
>
> Regards,
> Debarshi

I was referring to the specific error of the previous poster.

Ali

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"PIDA" group.
 To post to this group, send email to pida@googlegroups.com
 To unsubscribe from this group, send email to [EMAIL PROTECTED]
 For more options, visit this group at 
http://groups.google.com/group/pida?hl=en-GB
-~----------~----~----~----~------~----~------~--~---

Reply via email to