I am reliably informed python-kiwi package is broken too. Kiwi uses it's 
own dist stuff. The best way is to install the latest release from the 
website:

http://download.gnome.org/sources/kiwi/1.9/kiwi-1.9.22.tar.gz

RonnyPfannschmidt wrote:
> hi,
>
> what kiwi did you install? unfortunately on pypi there is a broken
> outdated dead markup lib named kiwi
>
> you need the one from http://www.async.com.br/projects/kiwi/ or a
> recent python-kiwi package from debian/ubuntu
> (its also called something like gtk-kiwi on pypi)
>
> On 10 Jan., 08:11, eliecer <jorf...@gmail.com> wrote:
>   
>> Hello guys,
>>
>> I have installed PIDA and I haven't been able to run it for the first
>> time because I keep consistently obtaining this error:
>>
>> ImportError: No module named kiwi.environ
>>
>> I have already reinstalled kiwi but it's been useless so far. What
>> should I do?
>>
>> Kind regards,
>>
>> Eliecer
>>     
> >
>   


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"PIDA" group.
 To post to this group, send email to pida@googlegroups.com
 To unsubscribe from this group, send email to pida+unsubscr...@googlegroups.com
 For more options, visit this group at 
http://groups.google.com/group/pida?hl=en-GB
-~----------~----~----~----~------~----~------~--~---

Reply via email to