[ 
https://issues.apache.org/jira/browse/PIG-970?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Alan Gates updated PIG-970:
---------------------------

    Attachment: TEST-org.apache.pig.test.TestHBaseStorage.txt
                pig-hbase-20-v2.patch

The issue was the missing Zookeeper lib.  I added that, and now I get what 
looks like a real hbase error.  I have no idea what it means, so I'll let you 
take a look.  I've attached both a new patch (with the changes to build.xml to 
pick up the right libs) and the error log from the test run.

> Support of HBase 0.20.0
> -----------------------
>
>                 Key: PIG-970
>                 URL: https://issues.apache.org/jira/browse/PIG-970
>             Project: Pig
>          Issue Type: Improvement
>          Components: impl
>    Affects Versions: 0.3.0
>            Reporter: Vincent BARAT
>         Attachments: build.xml.path, pig-hbase-0.20.0-support.patch, 
> pig-hbase-20-v2.patch, TEST-org.apache.pig.test.TestHBaseStorage.txt
>
>
> The support of HBase is currently very limited and restricted to HBase 0.18.0.
> Because the next releases of PIG will support Hadoop 0.20.0, they should also 
> support HBase 0.20.0.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to