Daniel Dai updated PIG-1155:

    Attachment: PIG-1155-1.patch

Attach a patch. Don't have way to generate the obsolete class in the code. So 
skip unit test and do manual test.

> Need to make sure existing loaders work "as is"
> -----------------------------------------------
>                 Key: PIG-1155
>                 URL: https://issues.apache.org/jira/browse/PIG-1155
>             Project: Pig
>          Issue Type: Bug
>    Affects Versions: 0.6.0
>            Reporter: Olga Natkovich
>            Assignee: Daniel Dai
>             Fix For: 0.6.0
>         Attachments: PIG-1155-1.patch
> Need to make sure that existing loaders work "as is" without requiring 
> recompile for new fieldsRequired signature. Currently, they fail.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

Reply via email to