The packages bibledit-gtk and the package bibledit are different.

There is no automatic upgrade path from bibledit-gtk to bibledit.

The reason for this is that the file system layout is completely different
between the two. If users have used bibledit-gtk, they keep their Bibles
and consultation notes in a certain layout in their file system.

If they then install bibledit, with its completely different file system
and storage engine, there is really now  way to automatically upgrade from
one to the other.

The users had Bibledit-Gtk with some Bibles in it, then Ubuntu and Debian
suggest they can upgrade to Bibledit, once they do that upgrade, they end
up with no Bibles in the new package.

In view of the above information, I have this question:

In what way will this transitional package assist the existing users on
Debian 9 Stretch and Ubuntu 17.10?
Pkg-crosswire-devel mailing list

Reply via email to