Package: gambas3
Version: 3.8.4-6
Severity: wishlist

Dear Maintainer,
It would be nice if we can get gambas 3.9.0 before stretch release.


-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (600, 'testing'), (500, 'unstable-debug'), (500,
'testing-debug'), (1, 'experimental-debug'), (1, 'experimental'), (1,
'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.7.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gambas3 depends on:
ii  gambas3-gb-args             3.8.4-6
ii  gambas3-gb-cairo            3.8.4-6+b1
ii  gambas3-gb-chart            3.8.4-6
ii  gambas3-gb-clipper          3.8.4-6+b1
ii  gambas3-gb-complex          3.8.4-6+b1
ii  gambas3-gb-compress-bzlib2  3.8.4-6+b1
ii  gambas3-gb-compress-zlib    3.8.4-6+b1
ii  gambas3-gb-crypt            3.8.4-6+b1
ii  gambas3-gb-data             3.8.4-6+b1
ii  gambas3-gb-db-form          3.8.4-6
ii  gambas3-gb-db-mysql         3.8.4-6+b1
ii  gambas3-gb-db-odbc          3.8.4-6+b1
ii  gambas3-gb-db-postgresql    3.8.4-6+b1
ii  gambas3-gb-db-sqlite3       3.8.4-6+b1
ii  gambas3-gb-dbus             3.8.4-6+b1
ii  gambas3-gb-desktop          3.8.4-6+b1
ii  gambas3-gb-desktop-gnome    3.8.4-6
ii  gambas3-gb-desktop-x11      3.8.4-6+b1
ii  gambas3-gb-form-dialog      3.8.4-6
ii  gambas3-gb-form-mdi         3.8.4-6
ii  gambas3-gb-form-stock       3.8.4-6
ii  gambas3-gb-gmp              3.8.4-6+b1
ii  gambas3-gb-gsl              3.8.4-6+b1
ii  gambas3-gb-gui-opengl       3.8.4-6+b1
ii  gambas3-gb-gui-qt           3.8.4-6+b1
ii  gambas3-gb-gui-qt-webkit    3.8.4-6+b1
ii  gambas3-gb-httpd            3.8.4-6+b1
ii  gambas3-gb-image-effect     3.8.4-6+b1
ii  gambas3-gb-image-imlib      3.8.4-6+b1
ii  gambas3-gb-image-io         3.8.4-6+b1
ii  gambas3-gb-inotify          3.8.4-6+b1
ii  gambas3-gb-libxml           3.8.4-6+b1
ii  gambas3-gb-logging          3.8.4-6
ii  gambas3-gb-map              3.8.4-6
ii  gambas3-gb-markdown         3.8.4-6+b1
ii  gambas3-gb-media            3.8.4-6+b1
ii  gambas3-gb-memcached        3.8.4-6
ii  gambas3-gb-mime             3.8.4-6+b1
ii  gambas3-gb-mysql            3.8.4-6+b1
ii  gambas3-gb-ncurses          3.8.4-6+b1
ii  gambas3-gb-net-curl         3.8.4-6+b1
ii  gambas3-gb-net-pop3         3.8.4-6+b1
ii  gambas3-gb-net-smtp         3.8.4-6+b1
ii  gambas3-gb-openal           3.8.4-6+b1
ii  gambas3-gb-opengl-glsl      3.8.4-6+b1
ii  gambas3-gb-opengl-glu       3.8.4-6+b1
ii  gambas3-gb-opengl-sge       3.8.4-6+b1
ii  gambas3-gb-openssl          3.8.4-6+b1
ii  gambas3-gb-option           3.8.4-6+b1
ii  gambas3-gb-pcre             3.8.4-6+b1
ii  gambas3-gb-pdf              3.8.4-6+b1
ii  gambas3-gb-qt5              3.8.4-6+b1
ii  gambas3-gb-qt5-webkit       3.8.4-6+b1
ii  gambas3-gb-report           3.8.4-6
ii  gambas3-gb-report2          3.8.4-6
ii  gambas3-gb-scanner          3.8.4-6+b1
ii  gambas3-gb-sdl-sound        3.8.4-6+b1
ii  gambas3-gb-sdl2             3.8.4-6+b1
ii  gambas3-gb-sdl2-audio       3.8.4-6+b1
ii  gambas3-gb-settings         3.8.4-6
ii  gambas3-gb-util             3.8.4-6+b1
ii  gambas3-gb-util-web         3.8.4-6+b1
ii  gambas3-gb-v4l              3.8.4-6+b1
ii  gambas3-gb-vb               3.8.4-6+b1
ii  gambas3-gb-web              3.8.4-6
ii  gambas3-gb-xml-html         3.8.4-6+b1
ii  gambas3-gb-xml-rpc          3.8.4-6
ii  gambas3-gb-xml-xslt         3.8.4-6+b1
ii  gambas3-ide                 3.8.4-6
ii  gambas3-templates           3.8.4-6+b1

gambas3 recommends no packages.

gambas3 suggests no packages.

-- no debconf information


-- 
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
EB80 462B 08E1 A0DE A73A  2C2F 9F3D C7A4 E1C4 D2D8

_______________________________________________
Pkg-gambas-devel mailing list
Pkg-gambas-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-gambas-devel

Reply via email to