Tim,

"golang-github-jonboulle-clockwork" that you prepared have neither "Provides" 
field nor transitional package for "golang-clockwork-dev".

Now when the latter is removed many packages ended up broken.
Here is one example:

----------  Forwarded Message  ----------

Subject: [pkg-go] Bug#830366: golang-github-coreos-go-oidc: FTBFS: build-
dependency not installable: golang-clockwork-dev

[...]

Relevant part (hopefully):
> > The following packages have unmet dependencies:
>  sbuild-build-depends-golang-github-coreos-go-oidc-dummy : Depends: golang-
clockwork-dev but it is not installable
> E: Unable to correct problems, you have held broken packages.
> apt-get failed.

-----------------------------------------

It is important to rename packages properly as described in

    https://pkg-go.alioth.debian.org/packaging.html

-- 
Regards,
 Dmitry Smirnov.

---

"All government, of course, is against liberty.
        -- H. L. Mencken

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to