Your message dated Fri, 15 Jul 2016 16:24:21 +0000
with message-id <e1bo5ux-0006u4...@franck.debian.org>
and subject line Bug#830360: fixed in golang-github-kimor79-gollectd 1.0.0-2
has caused the Debian Bug report #830360,
regarding golang-github-kimor79-gollectd: FTBFS: build-dependency not 
installable: golang-github-stretchr-testify
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
830360: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=830360
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: golang-github-kimor79-gollectd
Version: 1.0.0-1
Severity: serious
Tags: stretch sid
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20160707 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part (hopefully):
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install golang-github-kimor79-gollectd build dependencies (apt-based 
> resolver) │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>  sbuild-build-depends-golang-github-kimor79-gollectd-dummy : Depends: 
> golang-github-stretchr-testify but it is not installable
> E: Unable to correct problems, you have held broken packages.
> apt-get failed.

The full build log is available from:
   
http://people.debian.org/~lucas/logs/2016/07/07/golang-github-kimor79-gollectd_1.0.0-1_unstable_reb.normal.log

A list of current common problems and possible solutions is available at
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.

--- End Message ---
--- Begin Message ---
Source: golang-github-kimor79-gollectd
Source-Version: 1.0.0-2

We believe that the bug you reported is fixed in the latest version of
golang-github-kimor79-gollectd, which is due to be installed in the Debian FTP 
archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 830...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Alexandre Viau <av...@debian.org> (supplier of updated 
golang-github-kimor79-gollectd package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 15 Jul 2016 10:48:17 -0400
Source: golang-github-kimor79-gollectd
Binary: golang-github-kimor79-gollectd-dev
Architecture: source all
Version: 1.0.0-2
Distribution: unstable
Urgency: medium
Maintainer: Debian Go Packaging Team 
<pkg-go-maintainers@lists.alioth.debian.org>
Changed-By: Alexandre Viau <av...@debian.org>
Description:
 golang-github-kimor79-gollectd-dev - go parser for the collectd binary protocol
Closes: 830360
Changes:
 golang-github-kimor79-gollectd (1.0.0-2) unstable; urgency=medium
 .
   * Update golang-github-stretchr-testify-dev dependency. (Closes: #830360)
   * Bump Standards-Version to 3.9.8.
Checksums-Sha1:
 2a8df5c5d788d4d34fa92a3fea37fef78377f47b 2243 
golang-github-kimor79-gollectd_1.0.0-2.dsc
 bccc97bfced33f1e495a63470e0ebc373048adba 2196 
golang-github-kimor79-gollectd_1.0.0-2.debian.tar.xz
 09a70dbf80ebc4e381c3472a944c2d6f13cb8ef6 9918 
golang-github-kimor79-gollectd-dev_1.0.0-2_all.deb
Checksums-Sha256:
 7160bcb283f3003ba0109fc75fbbd57621aec24d1ef66e5906fff5eca647062c 2243 
golang-github-kimor79-gollectd_1.0.0-2.dsc
 7a6a57f77d71d914f40bb52b372c402efe3312b4a2909d2678ba66e127fabf15 2196 
golang-github-kimor79-gollectd_1.0.0-2.debian.tar.xz
 80d4a1fac98b906921a611e8236b41dee5daefa660bb4cc272e6863f881fdce6 9918 
golang-github-kimor79-gollectd-dev_1.0.0-2_all.deb
Files:
 58ddbf6c85fb0a2c52c05251d1835dbc 2243 devel extra 
golang-github-kimor79-gollectd_1.0.0-2.dsc
 89210467093cc0ac92deaffffbb74ae7 2196 devel extra 
golang-github-kimor79-gollectd_1.0.0-2.debian.tar.xz
 87db5bfaccb7a2ca5168e7864bf44c96 9918 devel extra 
golang-github-kimor79-gollectd-dev_1.0.0-2_all.deb

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJXiPpJAAoJENqCgw48zDo6SqsQAJqZEAW0gHWKYvIgHlr7lqlK
xkby8G0KxBy7AgsuQf/1rPAIZ7n8RxWGPDzIYpV94/ZcIwQIo/KN9eYVWb/W5SPa
htFEuV0ivfhAxr2jNjJUHA0wOx/wQBQ/m92lTtMsyd58y8SmSVbkXZlfvCqWurhb
GqDYrCPxyyYaNsrWqWfIP9Ac6MphL4+mp9tlWA46a3y7Ygve93fYiSXjZKCancrx
x/jXjSB3XRG9ubtV4K6RR7SgQe4GL3/a/NFMdwmHMXkDaHB4vKjIQbg0DlCbepor
kBQFgWbu1z6kbf6qS5yq+T7ElZin99cOdtGhZ8a/kMy989LjMRwMtjJxwbPRosYg
QQXZcTmzBtYbX73uXktiEBE0cvc8Q3cdYeNchuUhpwAFk+DC4GrC4+gnAdnyAy/p
039dXMEGnq6U93kBVEBO8yLjEUjxZ9YAKesiBm9XY9/sbeoIfrhY3Kn2/AsDk4xF
2k6hzUhqGi/GBMtIe2SEeb3uaO1XD7hqFfVOEmVFf4UE6u1BO7naL+7gZ6r1G8sa
uemCQqPqW08lB6FiKjBrVVkBYl1n5u8jWFgvdalzxeSPs1WIKmOTu05jmahiuhtM
YQIXWXtD/IlnuI9QNdJCZuO9YvIzBaKDTCG/XQQpmrxvHlecEMx0b+8AI4U0dnik
GY6IIgmre1LSO0zGFTsM
=Zg9+
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to