On 11/10/16 21:39, Vincent Bernat wrote:
>  ❦ 11 octobre 2016 19:06 CEST, Martín Ferrari <tin...@tincho.org> :
>>>>> I'm really sorry and I will revert the change and work on the other
>>>>> dependencies.
>>>> Yeah, sorry does not cut it. How the hell are you now going to fix this
>>>> mess?
>>> I will upload 3.0.0+REALLY.2.6.0-1 which will be 2.6.0 version.
> +really is only needed when the error in version numbering is present
> upstream. As you can reuse the original 2.6.0 tarball, you can just use
> an epoch.

Yes, but epochs stay forever.. In this case I am not sure what's best..
I need to check with upstream if they are breaking API compatibility for
good, and in that case will need to create a new package with a API
version embedded.

Martín Ferrari (Tincho)

Pkg-go-maintainers mailing list

Reply via email to