Package: etcd
Version: 3.5.1-1
Severity: minor

Dear Maintainer,

The section “devel” is for packages primarily for developing software.
Its packages are primarily of interest only to programmers.

The package ‘etcd’ installs primarily an administrative daemon, of
interest to system administrators. It should not be in the “devel”

By the section descriptions, this package may belong in section

Please set the field “Section” appropriately on this package.

Since the package is already in Debian with a different section, you
will also need to submit a request to override the existing section

Then mark this bug report as blocked by that new one, and be sure not
to close this one until that new one is completed.

 \     “Pinky, are you pondering what I'm pondering?” “Uh, I think so, |
  `\      Brain, but balancing a family and a career ... ooh, it's all |
_o__)                         too much for me.” —_Pinky and The Brain_ |
Ben Finney <>

Attachment: signature.asc
Description: PGP signature

Pkg-go-maintainers mailing list

Reply via email to