On 31/10/16 11:14, Martín Ferrari wrote:

> I was asking the same question on #-release just now.. I thought this
> was because of the cyclic dependency with google-cloud, but the latter
> finally migrated 2 days ago. I don't know what's going on with x-tools...

Adam shone some light on this:

[11:22:30] <adsb> it's failing due to installability problems on armel
[11:24:44] <adsb> because it depends on node-typescript, which depends
on nodejs, which doesn't exist on armel
[11:25:11] <adsb> fwiw
[11:25:13] <adsb> (zcat
/srv/mirrors/debian/dists/unstable/main/binary-armel/Packages.gz |
grep-dctrl -S golang-golang-x-tools; zcat
/srv/mirrors/debian/dists/testing/main/binary-armel/Packages.gz |
grep-dctrl -v -S golang-golang-x-tools) | dose-debcheck --explain
--failures --checkonly golang-golang-x-tools
[11:25:22] <adsb> replace paths as appropriate

-- 
Martín Ferrari (Tincho)

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to