Package: sponsorship-requests
Severity: normal

Dear mentors,

I am looking for a sponsor for uploading "golang-github-fatih-color"
to jessie-backports. The package is a prerequisite for acmetool, a
client for Let’s Encrypt. Although the package has been accepted into
jessie-backports before, it has to go through the backports NEW queue
once more due to a bug in dak concerning expiry of overrides [1].

[1] https://lists.debian.org/debian-backports/2016/11/msg00001.html

gbp clone --debian-branch=debian/jessie-backports 
https://anonscm.debian.org/git/pkg-go/packages/golang-github-fatih-color.git

Changes since the last upload:

golang-github-fatih-color (1.0.0-2~bpo8+1) jessie-backports; urgency=medium

  * Rebuild for jessie-backports.

 -- Peter Colberg <pe...@colberg.org>  Sun, 16 Oct 2016 14:12:31 -0400

golang-github-fatih-color (1.0.0-2) unstable; urgency=medium

  * Remove Built-Using field from -dev package

 -- Peter Colberg <pe...@colberg.org>  Sat, 24 Sep 2016 00:23:36 -0400

golang-github-fatih-color (1.0.0-1) unstable; urgency=medium

  * New upstream release
  * Add watch file to track upstream releases
  * Update Standards-Version to 3.9.8

 -- Peter Colberg <pe...@colberg.org>  Sun, 28 Aug 2016 09:03:28 -0400

Regards,
Peter

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to