On Sat, 14 Jan 2017 17:54:30 +1100 Dmitry Smirnov <only...@debian.org>
wrote:
> On Friday, 13 January 2017 1:57:33 PM AEDT TFAUCK wrote:
> > So what do we do for that issue ?
> 
> Hopefully fix it eventually by updating "etcd" package...
> 
> 
> > who's going to decide if there is a
> > need for new package or just and upgrade ?
> 
> That would be me... :)
> The matter is quite simple: if my understanding is correct, upstream no 
> longer support Etcd v2... The question is only who is going to update the 
> package and when.
> 
> Why do you think we need two packages and who is going to maintain 'em?
> 
> -- 
> All the best,
>  Dmitry Smirnov.

Hello,
I have checked and definitely etcd 2 package is no longer supported.
Migration to etcd 3 (and even etcd 3.1) is what must be done.
As making the package upgrade and supporting it, I am not too sure -
Initially I thought that maintainers of etcd 2.0 which are also
maintainers for packages relative to go were going to do it, but I may
be wrong there.
I can work with the package upgrade and submit the debdiff if that's the
idea ?

Thanks
Regards
Thierry

-- 

__________________________________________________________________________
thf - Thierry Fauck - tfa...@free.fr>
/pubkey: 4096R/FCC181CE/
/fingerprint: 5CCF 6B82 DE4E E72A A40B B63E A153 BF4F FCC1 81CE/

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to