Package: lego
Version: 0.3.1-4
Severity: normal

The package lego should depend on ca-certificates. Running lego without having
ca-certificates installed ends up with the following error message:

2017/02/27 13:57:22 Could not create client: get directory at
'': failed to get
"": Get x509: certificate signed by
unknown authority

Installing ca-certificates fixes this.

Please add ca-certificates to the dependencies of lego.

-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 4.9.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Pkg-go-maintainers mailing list

Reply via email to