Package: runc
Version: 1.0.0~rc2+git20161109.131.5137186-2
Severity: serious
Justification: fails to build from source (but built successfully in the past)

Hey,

runc fails to build on stretch after updating the bits the build-depends
require, it looks they're not strict enough for:
  * golang-github-opencontainers-specs
  * golang-github-urfave-cli

After updating these two to the stretch versions things seem happy.

-- System Information:
Debian Release: 9.0
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (500, 'testing'), 
(500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armhf

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages runc depends on:
ii  libapparmor1  2.11.0-2
ii  libc6         2.24-9
ii  libseccomp2   2.3.1-2.1

runc recommends no packages.

runc suggests no packages.

-- no debconf information

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to