Am 13.04.2017 um 17:46 schrieb Ivo De Decker:
Can you please revert this change? We want to rebuild hugo, because it has
outdated built-using, but this cannot be done in unstable (because of this
bug), but it also cannot be done in testing, as the archive doesn't allow the
version in testing to be newer than unstable. A revert will allow the build in
unstable (and migration to testing).

Dear all,

I've just uploaded the previous version of the jwalterweatherman package, so that hugo can be build again in sid (and therefore migrate to testing).

Once the upload has been accepted into unstable, I'll file an unblock request for jwalterweatherman.

Regarding the package hugo, I think it should be enough to request binNMUs as soon as the CVE in golang-go.crypto has been fixed, right?

See for details.


Attachment: signature.asc
Description: OpenPGP digital signature

Pkg-go-maintainers mailing list

Reply via email to