Am 01.05.2017 um 02:31 schrieb Roger Shimizu:
There's a pull-request patch upstream:
  https://github.com/go-asn1-ber/asn1-ber/pull/7/commits/4563065

But unfortunately it's not clean, and only consider 32-bit system.
Need to figure out a better way.

Hi,

I would suggest that we remove this package from testing (stretch). There's only one package that Build-Depends on it (golang-github-go-ldap-ldap), and that one in turn has no Build-Depends.

All in all, we would remove two packages:
- golang-gopkg-asn1-ber.v1
- golang-github-go-ldap-ldap

The only other Build-Depends is grafana, which is not in testing and has no chance of getting in again.

If there are no objections, I'll file a removal request in a few days.

Regards,
Tobias


Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to