Hi. I said:

> This failure is the same I reported in Bug #850282, and it should be
> fixed in version 1.1.1+dfsg1-4.
> 
> Let's hope that britney takes this closing-with-version message
> as an indication that version 1.1.1+dfsg1-4 should propagate to testing.
> 
> If this does not happen automatically, please ask for a freeze
> exception, as the old version 1.1.1+dfsg1-2 used to fail more than 80%
> of the time in my autobuilders.

I guess the package does not need a freeze exception after all,
because testing currently has version 1.0.2+dfsg1-1 which is not
affected by this bug.

The only thing I fail to see is why this page

https://packages.qa.debian.org/i/influxdb.html

says version in testing is 1.1.1+dfsg1-4 (?).

Such information does not match the one from madison:

influxdb   | 1.0.2+dfsg1-1    | testing                        | source
influxdb   | 1.0.2+dfsg1-1    | testing-proposed-updates       | source
influxdb   | 1.0.2+dfsg1-1    | testing-proposed-updates-debug | source
influxdb   | 1.0.2+dfsg1-1+b2 | testing                        | amd64, arm64, 
armel, armhf, i386, ppc64el
influxdb   | 1.0.2+dfsg1-1+b2 | testing-proposed-updates       | amd64, arm64, 
armel, armhf, i386, ppc64el
influxdb   | 1.1.1+dfsg1-4    | unstable                       | source
influxdb   | 1.1.1+dfsg1-4    | unstable-debug                 | source
influxdb   | 1.1.1+dfsg1-4+b1 | unstable                       | amd64, arm64, 
armel, armhf, i386, ppc64el

I'll report this as a bug in qa.debian.org.

Thanks.

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to