On Fri, 29 Sep 2017 13:26:53 -0700 Norbert Kiesel <nkie...@gmail.com>
wrote:
> Hi,
>
> also got bitten by this.  One suggested workaround is to downgrade to
> 1.0.0~rc2+git20170201.133.9df8b30-3.  However,
> I can't find this version (and so can't my aptitude). What am I missing?
>
>

Solved it by downloading using `w3m
ftp.us.debian.org/debian/pool/main/r/runc` which luckily
(or by design?) still had the previous version, and then installing using
`dpkg -i`.

Also ran `aptitude forbid-version runc=1.0.0~rc4+dfsg1-1` to ban that
poisonous version.
_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to