Package: packer
Version: 0.10.2+dfsg-6
Severity: wishlist
Tags: upstream


Packer recently released v1.1.0:

One of the really nice things about this version is that it now supports
builds for `lxc` and `lxd`. Is work already being done to package the
new version? If not, is there anything I can do to help the process


-- System Information:
Debian Release: 9.1
  APT prefers stable
  APT policy: (600, 'stable'), (500, 'stable'), (300, 'testing'), (1, 
Architecture: amd64 (x86_64)

Kernel: Linux 4.9.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8), 
LANGUAGE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages packer depends on:
ii  libc6  2.24-11+deb9u1

Versions of packages packer recommends:
pn  <none>
ii  qemu       1:2.8+dfsg-6+deb9u2

Versions of packages packer suggests:
ii  ansible
pn  chef     <none>

-- no debconf information

Pkg-go-maintainers mailing list

Reply via email to