control: tags -1 help

Am 06.10.2017 um 11:29 schrieb Daniel Baumann:
> Hi,
> 
> it would be nice if you could upgrade rclone to the current upstream
> release (1.38).

Hi Daniel,

thanks for filing this bug, I did already take a look at the new
upstream version. There's a new dependency of rclone, a Dropbox API
interface (https://github.com/dropbox/dropbox-sdk-go-unofficial) that
needs to be packaged. From what I can tell, that package would need the
API generator stone:

<https://github.com/dropbox/stone>

Stone is a Python program which needs to be packaged for Debian first.
Unfortunately, I'm not very well versed in Python packaging and did not
yet succeed in packaging stone for Debian.

I could use some help here from other packagers.
Anyone?

Regards,
Tobias

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to