Package: prometheus-apache-exporter
Version: 0.3-1
Severity: wishlist
Tags: patch

A new upstream release is available. I also feel this should be
uploaded to unstable already, as it works and the rest of prom is
there now.

I did this in and the result is available in this git repo:

https://salsa.debian.org/anarcat/prometheus-apache-exporter

It's three small commits - i also added an alternative dependency on
systemd so that we can run this without installing the `daemon`
package, when systemd is available.

I can upload this to unstable if you're okay with the changes, but I
unfortunately do not have write access to the go team repositories, so
it's only on salsa for now.

Cheers,

A.

-- System Information:
Debian Release: 9.3
  APT prefers stable
  APT policy: (500, 'stable'), (1, 'experimental'), (1, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.9.0-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages prometheus-apache-exporter depends on:
pn  daemon               <none>
ii  init-system-helpers  1.48
ii  libc6                2.24-11+deb9u1

prometheus-apache-exporter recommends no packages.

prometheus-apache-exporter suggests no packages.

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to