At bottom.

On गुरुवार 05 एप्रि 2018 11:10 म.पू., Raju Devidas wrote:
> Reply In between
>
>
> On 03/27/2018 10:26 PM, Rock Storm wrote:
>> Hi,
>>
>> A long time ago I made a first attempt at packaging go-errors/errors
>> [0], as I needed it for packaging the latest version of Arduino.
> Nice, I wanted to get along packaging Arduino as well. Or help
> maintaining it.
> It's a petty that we lag behind maintaining the latest versions of a lot
> of important packages like Arduino.
>>  [0]: https://github.com/rockstorm101/go-errors-errors-debian-pkg
>>  
>> If you are still interested in packaging it, you might find it useful.
>> I just updated the repository with the latest release.
> Thanks a lot for the work, I'll refer it.
>> If you are not interested or you don't mind me taking over the 
>> packaging, it seems the attempt to package Arduino is back on track. So 
>> we would need this dependency packaged soon.
> Don't worry I'll get this done at the earliest. Actually I don't mind
> you taking over,
> it is just that I was working on it today. I also need this to be
> packaged as a dependency for micro-editor.
>> Let me know what you think,
>>
>> Regards,
>>
Thanks to my package sponsor. Package is now in new queue.

Attachment: pEpkey.asc
Description: application/pgp-keys

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to