Package: mapserver
Severity: serious
Justification: no longer builds from source

Log at
http://buildd.debian.org/fetch.php?&pkg=mapserver&ver=4.6.1-3&arch=hppa&stamp=1129937926&file=log&as=raw

This is a very dumb error:

configure: checking for curl-config...
checking for curl-config... /usr/bin/curl-config
        found libcurl version 7.15.0
configure: error: libcurl version 7.10.1 or more recent is required.
make: *** [configure-stamp] Error 1

Your configure script is being very stupid, since it thinks that
7.15.0 is older than 7.10.1.


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to