Package: mapserver
Severity: serious
Justification: no longer builds from source

Log at

This is a very dumb error:

configure: checking for curl-config...
checking for curl-config... /usr/bin/curl-config
        found libcurl version 7.15.0
configure: error: libcurl version 7.10.1 or more recent is required.
make: *** [configure-stamp] Error 1

Your configure script is being very stupid, since it thinks that
7.15.0 is older than 7.10.1.

Pkg-grass-devel mailing list

Reply via email to