severity 339007 important

> I get this error because is into /usr/lib/php4/20020429:
> Warning: dl(): Unable to load dynamic library
> '/usr/lib/php4/20050606/' -
> /usr/lib/php4/20050606/ cannot open shared object file
> I have corrected this problem with a symbolic link.

The date used in /usr/lib/php4/ is supposed to be the PHP ABI/API
version.  I'm told the php4 ABI/API version is supposed to be
20020429, and the php5 ABI version is supposed to be 20041030.  I have
no idea where your '20050606' ABI/API comes from.

PHP5 support was added to mapserver version 4.6.1-5, see bug #333057.
Perhaps it is related to this problem?

I'm reducing the severity from grave to important, because I believe
the ABI/API date is correct for php4, and I've also been told that it
works for others.  Grave severity would only be correct for this issue
if it was broken for everyone.

Pkg-grass-devel mailing list

Reply via email to