User: mparent-guest
  Date: 06/01/16 21:59:12

  Modified:    debian   packages
  Log:
  debconf dependency
  
  Revision  Changes    Path
  1.3       +5 -4      musmap/debian/packages
  
  CVSWEB Options: -------------------
  
  CVSWeb: Annotate this file:            
http://cvs.alioth.debian.org/cgi-bin/cvsweb.cgi/pkg-grass/musmap/debian/packages?annotate=1.3&cvsroot=
  
  CVSWeb: View this file:             
http://cvs.alioth.debian.org/cgi-bin/cvsweb.cgi/pkg-grass/musmap/debian/packages?rev=1.3&content-type=text/x-cvsweb-markup&cvsroot=
  
  CVSWeb: Diff to previous version:   
http://cvs.alioth.debian.org/cgi-bin/cvsweb.cgi/pkg-grass/musmap/debian/packages.diff?r1=1.3&r2=1.2&cvsroot=
  
  -----------------------------------
  
  Index: packages
  ===================================================================
  RCS file: /cvsroot/pkg-grass/musmap/debian/packages,v
  retrieving revision 1.2
  retrieving revision 1.3
  diff -u -r1.2 -r1.3
  --- packages  13 Jan 2006 21:48:46 -0000      1.2
  +++ packages  16 Jan 2006 21:59:12 -0000      1.3
  @@ -1,6 +1,5 @@
   ## debian/packages for musmap
   Source: musmap
  -Build-Depends: po-debconf
   Section: web
   Priority: extra
   Maintainer: Mathieu Parent <[EMAIL PROTECTED]>
  @@ -13,11 +12,12 @@
    Musmap is under GNU GPL license. 
    It contains:
     - mygosumenu which is released under a BSD-style license. See 
  -    /usr/share/musmap/js/contrib/mygosumenu/license.txt for complete license.
  +    /usr/share/musmap/js/contrib/mygosumenu/license.txt for complete 
  +    license.
     - `Javascript cross-browser library` which is under LGPL license.
    .
  - On Debian systems, the complete text of the GNU GPL and GNU LGPL licenses 
  - can be found in the /usr/share/common-licenses/GPL and 
  + On Debian systems, the complete text of the GNU GPL and GNU LGPL 
  + licenses can be found in the /usr/share/common-licenses/GPL and 
    /usr/share/common-licenses/LGPL files.
    .
    All files except mygosumenu are
  @@ -28,6 +28,7 @@
    
   Package: musmap
   Architecture: all
  +Depends: debconf
   Depends: php4 (>= 4.3.0) | php4-cgi (>= 4.3.0) | libapache-mod-php4 | 
libapache2-mod-php4 | php5 | php5-cgi | php5-fcgi | libapache-mod-php5 | 
libapache2-mod-php5
   Depends: php4-mysql | php5-mysql | php4-pgsql | php5-pgsql | php4-sqlite | 
php5-sqlite
   Depends: apache | apache-perl | apache-ssl | apache2 | httpd
  
  
  

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to