On Mon, Jan 16, 2006 at 01:48:39PM +1300, Hamish wrote:
> after a recent apt-get upgrade, the GRASS package is broken in debianGIS/
> stable.
> 
> 
> Get:7 http://pkg-grass.alioth.debian.org stable/main grass 
> 6.0.1-0.dgis.stable.2 [809kB]
> 
> [...]
> 
> Preparing to replace libgrass 6.0.1-0.dgis.stable.2 (using 
> .../grass_6.0.1-0.dgis.stable.2_i386.deb) ...
> Unpacking replacement libgrass ...
> 
> [...]
> 
> dpkg: error processing grass (--configure):
>  package grass is already installed and configured
> Errors were encountered while processing:
>  grass
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> 

Indeed debpool confused libgrass and grass packages in creating the db... 
Sigh...

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to