Bugs item #302908, was opened at 19/01/2006 04:12
You can respond by visiting: 
http://alioth.debian.org/tracker/?func=detail&atid=410558&aid=302908&group_id=30241

Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Nobody (None)
Assigned to: Nobody (None)
Summary: Dependency problem

Initial Comment:
dselect and apt-get look for geos2c2 when available package is geos2c2a


----------------------------------------------------------------------

Comment By: Eric Lemesre (e_lemesre-guest)
Date: 10/02/2006 21:28

Message:
connecté 
user_id=13372

what do you think about change depends :
Depends: ... , libgcc1 (>= 1:4.0.2), libgeos2c2,...
to 
Depends: ... , libgcc1 (>= 1:4.0.2), libgeos2c2 | libgeos2c2a,...



----------------------------------------------------------------------

You can respond by visiting: 
http://alioth.debian.org/tracker/?func=detail&atid=410558&aid=302908&group_id=30241

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to