Hallo,

If I'm writing this report to wrong address, I bag your pardon

I try to install libgdal-1.3.1-dev package on "testing" branch. result
follows:

trava:/home/jachym# apt-get install libgdal1-1.3.1-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgdal1-1.3.1-dev: Depends: libgdal1-1.3.1 (= 1.3.1-4) but it is not going 
to                                                                              
                         be installed
E: Broken packages

What to do?

jachym
-- 
Jachym Cepicky                                  
e-mail: [EMAIL PROTECTED]           
URL: http://les-ejk.cz                      
GPG: http://les-ejk.cz/gnupg_public_key/    
-----------------------------------------   
OFFICE:                                     
Department of Geoinformation Technologies   
LDF MZLU v Brně                             
Zemědělská 3                                
613 00 Brno                                 
e-mail: [EMAIL PROTECTED]            
URL:    http://mapserver.mendelu.cz
Tel.:   +420 545 134 514

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to