On Tue, Apr 11, 2006 at 10:15:18AM -0400, Steve Halasz wrote:
> On Tue, 2006-04-11 at 15:09 +0200, Bill Allombert wrote:
> > Package: grass
> > Version: 6.0.2-2
> > Severity: important
> > 
> > Hello Debian GIS maintainers,
> > 
> > There is a circular dependency between grass and libgrass:
> > 
> > grass        :Depends: libgrass (= 6.0.2-2)
> > libgrass :Depends: grass (= 6.0.2-2)
> 
> These really depend on each other since each is unusable without the
> other. So it looks like we need to find the stuff in the grass package
> that is used by the grass libs and move it to libgrass. Probably a
> number of things in /usr/lib/grass/etc at least.
 
Well, why libgrass was splitted out from grass ? From what I see it do
not provide any benefices.

What did I miss ?

Cheers,
Bill.


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to