reassign 368060 python-wxgtk2.4
retitle 368060 wxPython missing
thanks

On Fri, May 19, 2006 at 04:43:31PM +0200, Moritz Lennert wrote:
> Package: thuban
> Version: 1.0.1-1
> Severity: grave
> Justification: renders package unusable
> 
> 
> fresh install of Thuban:
> 
> $ apt-get install thuban
> [...]
> The following NEW packages will be installed:
>   python-wxgtk2.4 thuban
> [...]
> 
> Then trying to launch Thuban:
> 
> $ thuban
> 
> *******************************************************
>  The following version errors were detected:
>      Thuban was compiled with wx 2.4.4 but wxPython is 2.4.5.0
> *******************************************************
> 
> 

Well, running in current sid shows a different issue:

Traceback (most recent call last):
  File "/usr/bin/thuban", line 20, in ?
    import Thuban.UI.main
  File "/usr/lib/thuban/Thuban/UI/__init__.py", line 35, in ?
    install_wx_translation()
  File "/usr/lib/thuban/Thuban/UI/__init__.py", line 21, in 
install_wx_translation
    import wxPython.wx as wx
ImportError: No module named wxPython.wx

which seems a wxPython problem. The same error is present with the experimental
version 1.1.0-1. Also 'import wx' or 'import wxPython' does not work running 
python
at command line. 

Python 2.3.5 (#2, Mar  6 2006, 10:12:24) 
[GCC 4.0.3 20060304 (prerelease) (Debian 4.0.2-10)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import wxPython
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
ImportError: No module named wxPython
>>> 


-- 
Francesco P. Lovergine


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to