On Tue, Aug 01, 2006 at 12:32:49PM +0200, [EMAIL PROTECTED] wrote:
> Package: thuban
> Version: 1.0.1-1.1
> Severity: important
>   Hi, your package has been detected as generating a (for most of that
> mass bug fill: private) python module/extension that may need an upgrade
> to the new Python Policy[1].

Just FYI, I'm currently migrating gdal to the new policy. That revelead
that p-p requires major efforts to have a compliant package, i would
expect similar issues with thuban too :-(

Francesco P. Lovergine

Pkg-grass-devel mailing list

Reply via email to