Your message dated Wed, 13 Sep 2006 07:17:10 -0700
with message-id <[EMAIL PROTECTED]>
and subject line Bug#386073: fixed in mapserver 4.8.4-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: mapserver
Version: 4.8.3-2
Severity: serious

http://buildd.debian.org/fetch.php?pkg=mapserver&arch=sparc&ver=4.8.3-2%2Bb2&stamp=1157330722&file=log

Package libgdal1-1.3.1-dev is not available, but is referred to by
another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libgdal1-1.3.2-dev
E: Package libgdal1-1.3.1-dev has no installation candidate apt-get failed.
Package installation failed


--- End Message ---
--- Begin Message ---
Source: mapserver
Source-Version: 4.8.4-1

We believe that the bug you reported is fixed in the latest version of
mapserver, which is due to be installed in the Debian FTP archive:

cgi-mapserver_4.8.4-1_i386.deb
  to pool/main/m/mapserver/cgi-mapserver_4.8.4-1_i386.deb
mapserver-bin_4.8.4-1_i386.deb
  to pool/main/m/mapserver/mapserver-bin_4.8.4-1_i386.deb
mapserver-doc_4.8.4-1_all.deb
  to pool/main/m/mapserver/mapserver-doc_4.8.4-1_all.deb
mapserver_4.8.4-1.diff.gz
  to pool/main/m/mapserver/mapserver_4.8.4-1.diff.gz
mapserver_4.8.4-1.dsc
  to pool/main/m/mapserver/mapserver_4.8.4-1.dsc
mapserver_4.8.4.orig.tar.gz
  to pool/main/m/mapserver/mapserver_4.8.4.orig.tar.gz
perl-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/perl-mapscript_4.8.4-1_i386.deb
php4-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/php4-mapscript_4.8.4-1_i386.deb
php5-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/php5-mapscript_4.8.4-1_i386.deb
python-mapscript_4.8.4-1_i386.deb
  to pool/main/m/mapserver/python-mapscript_4.8.4-1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Paul Wise <[EMAIL PROTECTED]> (supplier of updated mapserver package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 21 Aug 2006 09:47:48 +0800
Source: mapserver
Binary: mapserver-doc perl-mapscript mapserver-bin cgi-mapserver php5-mapscript 
python-mapscript php4-mapscript
Architecture: source all i386
Version: 4.8.4-1
Distribution: unstable
Urgency: low
Maintainer: Francesco Paolo Lovergine <[EMAIL PROTECTED]>
Changed-By: Paul Wise <[EMAIL PROTECTED]>
Description: 
 cgi-mapserver - cgi module of mapserver
 mapserver-bin - mapserver binary utilities
 mapserver-doc - documentation for mapserver
 perl-mapscript - perl mapserver library
 php4-mapscript - module for php4-cgi to use mapserver
 php5-mapscript - module for php5-cgi to use mapserver
 python-mapscript - python mapserver lib
Closes: 360576 373461 383140 383830 386073
Changes: 
 mapserver (4.8.4-1) unstable; urgency=low
 .
   * New upstream release
   * Update for new Python policy (Closes: #373461, #360576)
   * Install shp2mysql.pl as shp2mysql
   * Remove question from long desc for php mapscript debconf questions
   * Remove shp2pdf, since mapserver is build without PDFlib (non-free)
   * Suggest libdbi-perl for mapserver-bin for shp2mysql
   * Fix shebang lines in debian/php*-config
   * Remove python mapscript build dirs on clean
   * Bump Standards-Version (no changes)
   * Fix gdal build-dep - new upstream is libgdal1-1.3.2-dev (Closes: #383140, 
#383830, #386073)
   * Update debconf templates and translations
Files: 
 de3b6fc64151b59dbf9d83488f9bc352 1268 devel extra mapserver_4.8.4-1.dsc
 0e1b362c3b931731e01da456105388df 1537100 devel extra 
mapserver_4.8.4.orig.tar.gz
 8adaac0da10c5b278efefdb5f8f598a5 17210 devel extra mapserver_4.8.4-1.diff.gz
 37b1e614db9649f111ebe8e7e59b5b6b 87456 doc extra mapserver-doc_4.8.4-1_all.deb
 f433d1c9ed9c7f85ae196ba6efe45681 507466 web extra 
php4-mapscript_4.8.4-1_i386.deb
 931e7e22089557c935e6d68fa3a0feee 507814 web extra 
php5-mapscript_4.8.4-1_i386.deb
 ab2bce29b480a6497f35293a99c1b216 657324 perl extra 
perl-mapscript_4.8.4-1_i386.deb
 2bb92843fbfa107a40c3f5d820715916 419162 web extra 
cgi-mapserver_4.8.4-1_i386.deb
 3713bf299b8949dd13ed5f70416eee5c 1002162 python extra 
python-mapscript_4.8.4-1_i386.deb
 f14455370c20a67b0676d7b470a1d5e8 3067464 misc extra 
mapserver-bin_4.8.4-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFFCBEipFNRmenyx0cRApgaAKCjsOdtDdmMO4ZOmkf0ORi6HiQypwCghuCC
ana/Zk53yRAB0Jek0Zhn5Fg=
=11tP
-----END PGP SIGNATURE-----


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to