hallo,

I use ubuntu 6.06 and would like to install mapserver from package for
this distribution.

cgi-mapserver depends on libgdal1c2a (>= 1.2.6):

apt-get install cgi-mapserver
...
The following packages have unmet dependencies:
  cgi-mapserver: Depends: libgdal1c2a (>= 1.2.6) but it is not going to
  be installed
E: Broken packages

There is "enough" gdal stuff in my system:

ii  gdal-bin                               1.3.1-6
Geospatial Data Abstraction Library - Utilit
ii  libgdal-doc                            1.3.1-6
Documentation for the Geospatial Data Abstra
ii  libgdal1-1.3.1                         1.3.1-6
Geospatial Data Abstraction Library
ii  libgdal1-1.3.1-dev                     1.3.1-6
Geospatial Data Abstraction Library - Develo
ii  libgdal1-1.3.1-grass                   1.3.1.2-1
GRASS extension for the Geospatial Data Abst
ii  python-gdal                            1.3.1-6
Python bindings to the Geospatial Data Abstr

I would say, this dependency is no longer needed and should be removed
(?)

Thanks

Jachym
-- 
Jachym Cepicky
e-mail: [EMAIL PROTECTED]
URL: http://les-ejk.cz
GPG: http://les-ejk.cz/gnupg_public_key/jachym_cepicky-gpg_public_key.asc
-----------------------------------------   
OFFICE:                                     
GDF-Hannover
Mengendamm 16d
30177 Hannover
Germany
e-mail: [EMAIL PROTECTED]
URL:    http://gdf-hannover.de
Tel.:   +49 511-39088507

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to