Your message dated Thu, 28 Sep 2006 04:04:49 -0700
with message-id <[EMAIL PROTECTED]>
and subject line Bug#389891: libgdal1-1.3.2-dev: libgdal1-1.3.2-dev is not 
installable
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libgdal1-1.3.2-dev
Version: 1.3.2-2
Severity: serious


        The OpenSceneGraph package fails to build in pbuilder because
libgdal1-1.3.2-dev cannot be installed.

http://farm-poker3d/packaging-farm/openscenegraph/html/build/unstable.out

/usr/lib/pbuilder/pbuilder-satisfydepends --force-version --chroot 
/usr/src/openscenegraph/build/debian/unstable --control 
gnulinux/debian/unstable/src/openscenegraph*.dsc
dpkg-architecture: warning: no utmp entry available and LOGNAME not defined; 
using uid of process (0)
 -> Attempting to parse the build-deps : pbuilder-satisfydepends,v 1.27 
2006/05/22 02:18:00 dancer Exp $
 -> Considering  debhelper (>= 4.0.0)
   -> Trying debhelper
 -> Considering  dpatch
   -> Trying dpatch
 -> Considering  g++ (>= 3.3.0)
   -> Trying g++
 -> Considering  libungif4-dev | giflib-dev
   -> Trying libungif4-dev
 -> Considering  libjpeg-dev
   -> Trying libjpeg-dev
 -> Considering  libtiff-dev
   -> Trying libtiff-dev
 -> Considering  libxine-dev
   -> Trying libxine-dev
 -> Considering  libgdal-dev
   -> Trying libgdal-dev
       -> Cannot install libgdal-dev; apt errors follow:
Reading package lists...
Building dependency tree...
g++ is already the newest version.
Note, selecting libjpeg62-dev instead of libjpeg-dev
Note, selecting libtiff4-dev instead of libtiff-dev
Note, selecting libgdal1-1.3.2-dev instead of libgdal-dev
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgdal1-1.3.2-dev: Depends: libgdal1-1.3.2 (= 1.3.2-2) but it is not going 
to be installed
                      Depends: libxerces27-dev but it is not going to be 
installed
E: Broken packages
     -> Considering libgdal1-1.3.2-dev to satisfy the dependency 
       -> Cannot install libgdal1-1.3.2-dev; apt errors follow:
Reading package lists...
Building dependency tree...
g++ is already the newest version.
Note, selecting libjpeg62-dev instead of libjpeg-dev
Note, selecting libtiff4-dev instead of libtiff-dev
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgdal1-1.3.2-dev: Depends: libgdal1-1.3.2 (= 1.3.2-2) but it is not going 
to be installed
                      Depends: libxerces27-dev but it is not going to be 
installed
E: Broken packages
E: Could not satisfy build-dependency.
make[1]: *** [build/debian] Error 2
make[1]: Leaving directory `/usr/src/openscenegraph'


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-2-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages libgdal1-1.3.2-dev depends on:
ii  libc6-dev                   2.3.6.ds1-2  GNU C Library: Development Librari
ii  libcfitsio-dev              2.510-1      static library for I/O with FITS f
ii  libgdal1-1.3.2              1.3.2-2      Geospatial Data Abstraction Librar
ii  libhdf4g-dev                4.1r4-18.1   The Hierarchical Data Format libra
ii  libjasper-1.701-dev         1.701.0-2    Development files for the JasPer J
ii  libjpeg62-dev               6b-13        Development files for the IJG JPEG
ii  libpng12-dev                1.2.8rel-5.2 PNG library - development
ii  libpq-dev                   8.1.4-6      header files for libpq4 (PostgreSQ
ii  libsqlite0-dev              2.8.16-1     SQLite development files
ii  libtiff4-dev                3.8.2-6      Tag Image File Format library (TIF
ii  libungif4-dev               4.1.4-2      shared library for GIF images (dev
ii  libxerces27-dev             2.7.0-2      validating XML parser library for 
ii  netcdfg-dev                 3.6.1-0.1    Development kit for NetCDF
ii  unixodbc-dev                2.2.11-13    ODBC libraries for UNIX (developme

libgdal1-1.3.2-dev recommends no packages.

-- no debconf information


--- End Message ---
--- Begin Message ---
On Thu, Sep 28, 2006 at 11:21:33AM +0200, Loic Dachary wrote:
>         The OpenSceneGraph package fails to build in pbuilder because
> libgdal1-1.3.2-dev cannot be installed.

This is not a bug in gdal at all, but in libxerces27, which needs to be
rebuilt against the newest libicu.

And as for the libxerces27 bug, binNMUs have just been scheduled for this
issue on all architectures, so it should resolve itself in the next day or
two without maintainer intervention.

So I'm closing this bug.

Thanks,
-- 
Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
[EMAIL PROTECTED]                                   http://www.debian.org/

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to