Package: gdal
Version: 1.3.2-4
Severity: wishlist

Hi,

The gdal package is currently using libcfitsio2. This version has been
superceeded by libcfitsio3, and is not maintained upstream anymore. I
would like to see libcfitsio2 removed from Lenny.

Therefore it would be nice if you can switch the gdal package to
libcfitsio3. The version 3 is API (but not ABI) compatible with version
2, so the only thing to change on your side is to change libcfitsio-dev
into libcfitsio3-dev in the build-depends line.

Thanks,
Aurelien


-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-xen-amd64
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to