Your message dated Mon, 09 Apr 2007 18:13:08 +0000
with message-id <[EMAIL PROTECTED]>
and subject line Bug#395706: fixed in libgdal-grass 1.4.0-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libgdal-grass
Severity: important

Usertag: debianrulestarget

libgdal-grass's source package contains a debian/rules file which does not 
contain the binary-indep target. This target required by both the section 
4.9 of the Debian policy [1] and the Etch release standards [2].

[1] http://www.debian.org/doc/debian-policy/ch-source.html#s-debianrules
[2] http://release.debian.org/etch_rc_policy.txt


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-amd64-k8-smp
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to fr_FR.UTF-8)


--- End Message ---
--- Begin Message ---
Source: libgdal-grass
Source-Version: 1.4.0-1

We believe that the bug you reported is fixed in the latest version of
libgdal-grass, which is due to be installed in the Debian FTP archive:

libgdal-grass_1.4.0-1.diff.gz
  to pool/main/libg/libgdal-grass/libgdal-grass_1.4.0-1.diff.gz
libgdal-grass_1.4.0-1.dsc
  to pool/main/libg/libgdal-grass/libgdal-grass_1.4.0-1.dsc
libgdal-grass_1.4.0.orig.tar.gz
  to pool/main/libg/libgdal-grass/libgdal-grass_1.4.0.orig.tar.gz
libgdal1-1.4.0-grass_1.4.0-1_i386.deb
  to pool/main/libg/libgdal-grass/libgdal1-1.4.0-grass_1.4.0-1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Francesco Paolo Lovergine <[EMAIL PROTECTED]> (supplier of updated 
libgdal-grass package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 12 Mar 2007 14:55:47 +0100
Source: libgdal-grass
Binary: libgdal1-1.4.0-grass
Architecture: source i386
Version: 1.4.0-1
Distribution: experimental
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <[EMAIL PROTECTED]>
Description: 
 libgdal1-1.4.0-grass - GRASS extension for the Geospatial Data Abstraction 
Library
Closes: 395706
Changes: 
 libgdal-grass (1.4.0-1) experimental; urgency=low
 .
   * New upstream release.
   * Added a binary-indep target to debian/rules
     (closes: #395706)
   * Versioned debhelper for version 5.
   * Uploaders list updated.
Files: 
 fd9ffc7781b4afe4b770af0b0b0d5e1f 779 science extra libgdal-grass_1.4.0-1.dsc
 00b5f95d389f9e467a06392ec31443f3 48451 science extra 
libgdal-grass_1.4.0.orig.tar.gz
 d0a58e8bfb36d253795918b2962769c5 50838 science extra 
libgdal-grass_1.4.0-1.diff.gz
 0d8df5e1077a1d4e39a8e442d673f152 31708 libs extra 
libgdal1-1.4.0-grass_1.4.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGAbhLpFNRmenyx0cRAq6ZAKC1BhbjQ7GlQkpcVwiqQfX3XlTtmgCgg6LB
slgyRIoM7rq35ZR0twqU4MI=
=yrpX
-----END PGP SIGNATURE-----


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to