Author: frankie
Date: 2007-05-11 15:44:11 +0000 (Fri, 11 May 2007)
New Revision: 801

Modified:
   packages/gdal/trunk/debian/changelog
   packages/gdal/trunk/debian/control
   packages/gdal/trunk/debian/rules
Log:
First changes for 1.4.1-5


Modified: packages/gdal/trunk/debian/changelog
===================================================================
--- packages/gdal/trunk/debian/changelog        2007-05-02 10:39:36 UTC (rev 
800)
+++ packages/gdal/trunk/debian/changelog        2007-05-11 15:44:11 UTC (rev 
801)
@@ -1,3 +1,12 @@
+gdal (1.4.1-5) UNRELEASED; urgency=low
+
+  * libcfitsio3 library is now GPL on Debian, so disabled due to 
incompatibility with GDAL copyright.
+    (closes: #422537)
+  * Added a libhdf5-serial-dev dependency for libgdal1-dev.
+    (closes: #421992)
+
+ -- Francesco Paolo Lovergine <[EMAIL PROTECTED]>  Fri, 11 May 2007 14:42:54 
+0200
+
 gdal (1.4.1-4) unstable; urgency=medium
 
   * New patch swig.dpatch to use a swig 1.1 version for gdal_warp.c.

Modified: packages/gdal/trunk/debian/control
===================================================================
--- packages/gdal/trunk/debian/control  2007-05-02 10:39:36 UTC (rev 800)
+++ packages/gdal/trunk/debian/control  2007-05-11 15:44:11 UTC (rev 801)
@@ -3,7 +3,7 @@
 Priority: extra
 Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Steve Halasz <[EMAIL PROTECTED]>, Francesco Paolo Lovergine <[EMAIL 
PROTECTED]>, Petter Reinholdtsen <[EMAIL PROTECTED]>, Fabio Tranchitella 
<[EMAIL PROTECTED]>, Paul Wise <[EMAIL PROTECTED]>
-Build-Depends: debhelper (>= 5.0.37.2), zlib1g-dev, 
libcfitsio3-dev|libcfitsio-dev, netcdfg-dev,
+Build-Depends: debhelper (>= 5.0.37.2), zlib1g-dev, netcdfg-dev,
  libtiff4-dev, libjasper-dev|libjasper-1.701-dev, libpng12-dev, libjpeg62-dev, 
libungif4-dev,
  libhdf4g-dev, libhdf5-serial-dev, libpq-dev | postgresql-dev, 
libxerces27-dev, unixodbc-dev (>=2.2.11), 
  libsqlite0-dev, python-dev, python-numeric, doxygen, d-shlibs,
@@ -43,10 +43,10 @@
 Package: libgdal1-dev
 Section: libdevel
 Architecture: any
-Depends: libgdal1-1.4.0 (=${Source-Version}), libc6-dev, libcfitsio-dev, 
netcdfg-dev, libtiff4-dev, 
+Depends: libgdal1-1.4.0 (=${Source-Version}), libc6-dev, netcdfg-dev, 
libtiff4-dev, 
  libjasper-dev|libjasper-1.701-dev, libpng12-dev, libjpeg62-dev, 
libungif4-dev, libhdf4g-dev, 
  libpq-dev | postgresql-dev, libxerces27-dev, unixodbc-dev, libsqlite0-dev, 
libgeos-dev,
- libmysqlclient15-dev
+ libmysqlclient15-dev, libhdf5-serial-dev
 Suggests: libgdal-doc
 Provides: libgdal-dev
 Replaces: libgdal1-1.3.1-dev, libgdal1-1.3.2-dev

Modified: packages/gdal/trunk/debian/rules
===================================================================
--- packages/gdal/trunk/debian/rules    2007-05-02 10:39:36 UTC (rev 800)
+++ packages/gdal/trunk/debian/rules    2007-05-11 15:44:11 UTC (rev 801)
@@ -32,7 +32,8 @@
                        --with-curl \
                        --with-pg \
                        --with-ogdi \
-                       --with-mysql; \
+                       --with-mysql \
+                       --with-cfitsio=no \
                mv GDALmake.opt GDALmake.opt-$$V; \
        done
 


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to