Hi,

we need support for packaging an enhanced version of qgis for a
debian-based Linux-LiveCD (KNOPPIX). Funding is available. The enhancement
related to the georeferencer plugin has already been made available by
Oleg and has been patched into SVN HEAD by Tim.

In our LiveCD environment we already have a qgis package (qgis version
0.8.0-3 maintained by the debianGIS project, more detail on the package
below) installed and running, however, lacking the enhancement of the
georeferencer plugin. So what we want is a new version of exactly that
package including the enhancements made to the georeferencer plugin.

Can any of you help us out here? If so, please get back to me.

Find details of the package we already have below.

Cheers

Sebastian


PACKAGE DETAILS:
>> [EMAIL PROTECTED]:~$ apt-cache show qgis
>> Package: qgis
>> Priority: extra
>> Section: science
>> Installed-Size: 15811
>> Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
>> Architecture: i386
>> Version: 0.8.0-3
>> Depends: libc6 (>= 2.5), libexpat1 (>= 1.95.8), libgcc1 (>= 1:4.1.2),
>> libgdal1-1.4.0, libgeos2c2a (>= 2.2.3), libgsl0 (>= 1.4), libpq5,
>> libqgis1, libqt4-core (>= 4.2.3), libqt4-gui (>= 4.2.3),
>> libqt4-qt3support (>= 4.2.3), libsqlite3-0 (>= 3.3.16), libstdc++6 (>=
>> 4.1.2), proj
>> Suggests: qgis-plugin-grass
>> Filename: pool/main/q/qgis/qgis_0.8.0-3_i386.deb
>> Size: 6143384
>> MD5sum: bcf32579add171ab690f45a5244d4b09
>> SHA1: 0e171ee770684f29a452b49151648fc2b2469790
>> SHA256: f3081458cfbadd09a3ff29dd082a84a7ff7b0ae5e1793fdbc3def55640cbec68
>> Description: Geographic Information System (GIS)
>>  A Geographic Information System (GIS) manages,
>>   analyzes, and displays databases of geographic
>>    information. Quantum GIS (QGIS) supports shapefile
>>     viewing and editing, spatial data storage with
>>      PostgreSQL/PostGIS, projection on-the-fly, map
>>       composition, and a number of other features via
>>        a plugin interface. QGIS also supports display
>>         of various georeferenced raster and Digital
>>      Elevation Model (DEM) formats including
>>       GeoTIFF, Arc/Info ASCII Grid, and USGS ASCII DEM.
>>       Tag: field::geography, interface::x11, role::program,
>> scope::application, scope::utility, uitoolkit::qt, use::viewing,
>> x11::application
>>
>>
>> [EMAIL PROTECTED]:~$ apt-cache showsrc qgis
>>
>> Package: qgis
>> Binary: qgis-plugin-grass, libqgis1-dev, qgis, libqgis1
>> Version: 0.8.0-3
>> Priority: extra
>> Section: science
>> Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
>> Build-Depends: debhelper (>= 5.0.0), libgdal1-dev, libqt4-dev, libpq-dev
>> | postgresql-dev, libgeos-dev (>= 2.0.1-1), dpatch, grass-dev,
>> libsqlite3-dev, libgsl0-dev, proj, libexpat1-dev, libmysqlclient15-dev |
>> libmysqlclient14-dev, flex, bison
>> Architecture: any
>> Standards-Version: 3.7.2
>> Format: 1.0
>> Directory: pool/main/q/qgis
>> Files:
>>  8c51937089c3b34f19415b710619536a 886 qgis_0.8.0-3.dsc
>>   a4d2ec7d18d1775b3e504c603c42d4fc 8301330 qgis_0.8.0.orig.tar.gz
>>    0a640d36fcef67e44dd6990b152a8698 20030 qgis_0.8.0-3.diff.gz
>>    Uploaders: Francesco Paolo Lovergine <[EMAIL PROTECTED]>



> Hi
>
> It sounds like you want to contact the person doing the software
> packaging in this case.
>
> If you cant get hold of them let me know and I can try to build a
> package for you.
>
> Regards
>
> Tim
>
> 2007/5/22, Sebastian Schmitz <[EMAIL PROTECTED]>:
>> Hi Oleg, Tim
>>
>> first of all, thanks for your support and the coding effort.
>>
>> However, as we are not at all into qgis-development, building and
>> packaging we need more support and we are happy to fund you or anyone
>> else that can help us.
>>
>> We prepare a LiveCD that will have QGIS on it as Desktop GIS. This CD
>> will be distributed by the Ministry of Rhineland-Palatinate (one of the
>> german federal states) to a fair number of counties in order to make
>> them want to use FOSS4G for their geodata needs.
>>
>> On this LiveCD, which is a debian-based LiveCD called KNOPPIX, we have
>> QGIS installed and running fine (qgis version 0.8.0-3 maintained by the
>> debianGIS project). What we really need is a modified version of exactly
>> that package that can run in our environment.
>>
>> Could any of you help out here?
>>
>> Here  is some more information on the package we already have:
>>
>> [EMAIL PROTECTED]:~$ apt-cache show qgis
>> Package: qgis
>> Priority: extra
>> Section: science
>> Installed-Size: 15811
>> Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
>> Architecture: i386
>> Version: 0.8.0-3
>> Depends: libc6 (>= 2.5), libexpat1 (>= 1.95.8), libgcc1 (>= 1:4.1.2),
>> libgdal1-1.4.0, libgeos2c2a (>= 2.2.3), libgsl0 (>= 1.4), libpq5,
>> libqgis1, libqt4-core (>= 4.2.3), libqt4-gui (>= 4.2.3),
>> libqt4-qt3support (>= 4.2.3), libsqlite3-0 (>= 3.3.16), libstdc++6 (>=
>> 4.1.2), proj
>> Suggests: qgis-plugin-grass
>> Filename: pool/main/q/qgis/qgis_0.8.0-3_i386.deb
>> Size: 6143384
>> MD5sum: bcf32579add171ab690f45a5244d4b09
>> SHA1: 0e171ee770684f29a452b49151648fc2b2469790
>> SHA256: f3081458cfbadd09a3ff29dd082a84a7ff7b0ae5e1793fdbc3def55640cbec68
>> Description: Geographic Information System (GIS)
>>  A Geographic Information System (GIS) manages,
>>   analyzes, and displays databases of geographic
>>    information. Quantum GIS (QGIS) supports shapefile
>>     viewing and editing, spatial data storage with
>>      PostgreSQL/PostGIS, projection on-the-fly, map
>>       composition, and a number of other features via
>>        a plugin interface. QGIS also supports display
>>         of various georeferenced raster and Digital
>>      Elevation Model (DEM) formats including
>>       GeoTIFF, Arc/Info ASCII Grid, and USGS ASCII DEM.
>>       Tag: field::geography, interface::x11, role::program,
>> scope::application, scope::utility, uitoolkit::qt, use::viewing,
>> x11::application
>>
>>
>> [EMAIL PROTECTED]:~$ apt-cache showsrc qgis
>>
>> Package: qgis
>> Binary: qgis-plugin-grass, libqgis1-dev, qgis, libqgis1
>> Version: 0.8.0-3
>> Priority: extra
>> Section: science
>> Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
>> Build-Depends: debhelper (>= 5.0.0), libgdal1-dev, libqt4-dev, libpq-dev
>> | postgresql-dev, libgeos-dev (>= 2.0.1-1), dpatch, grass-dev,
>> libsqlite3-dev, libgsl0-dev, proj, libexpat1-dev, libmysqlclient15-dev |
>> libmysqlclient14-dev, flex, bison
>> Architecture: any
>> Standards-Version: 3.7.2
>> Format: 1.0
>> Directory: pool/main/q/qgis
>> Files:
>>  8c51937089c3b34f19415b710619536a 886 qgis_0.8.0-3.dsc
>>   a4d2ec7d18d1775b3e504c603c42d4fc 8301330 qgis_0.8.0.orig.tar.gz
>>    0a640d36fcef67e44dd6990b152a8698 20030 qgis_0.8.0-3.diff.gz
>>    Uploaders: Francesco Paolo Lovergine <[EMAIL PROTECTED]>
>>
>>
>> Cheers
>>
>> Sebastian
>>
>> --
>> ---------------------------------------
>> WhereGroup GmbH & Co. KG
>> Siemensstra├če 8
>> 53121 Bonn
>> -------------------------------
>> Fon: +49 (0)228 / 90 90 38 - 24
>> Fax: +49 (0)228 / 90 90 38 - 11
>> -------------------------------
>> mailto:[EMAIL PROTECTED]
>> http://www.wheregroup.com
>> -------------------------------
>> Komplement├Ąrin:
>> WhereGroup Verwaltungs GmbH
>> vertreten durch:
>> Arnulf Christl, Olaf Knopp, Peter Stamm
>> Amtsgericht Bonn, HRB 9885
>> ---------------------------------------
>>
>>
>>
>
>
> --
> --
> Tim Sutton
>
> Visit http://qgis.org for a great Open Source GIS
> Home Page: http://linfiniti.com
> Skype: timlinux
> MSN: [EMAIL PROTECTED]
> Yahoo: [EMAIL PROTECTED]
> Jabber: timlinux
> Irc: timlinux on #qgis at freenode.net
>



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to