Hi All,

I'm the mapserver package maintainer for fink (deb base packages on  
Mac OSX) and could use a big of advice.  I'd like to get php5  
mapscript up and going, but when I build it I get a message from the  
mapserver 10.4.2 code base that it does not want to work with php5.

checking for g++ -dynamiclib ... yes
configure: error:
!!! The current version of PHP MapScript requires PHP4 configured  
as  !!!
!!! a CGI and cannot be used with PHP4 configured as an Apache  
module,!!!
!!! so you cannot use the --with-apxs  
option.                         !!!
!!! See: http://mapserver.gis.umn.edu/cgi-bin/wiki.pl? 
PHPMapScriptCGI !!!
make: *** No targets specified and no makefile found.  Stop.
### execution of ./configure failed, exit code 2

It looks like you fixed both the DSO and php5 issues.   What was the  
trick?  I took a quick look through the diff from http:// 
packages.qa.debian.org/m/mapserver.html am not sure what was the trick.

Thanks!
-kurt

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to