Package: qgis
Severity: important

Dear maintainer of qgis,

postgresql-dev was dropped from the archive on 12 Jun 2007 [1].
Please remove it from qgis's build-depends.

You can use libpq-dev instead [2], if you haven't done so already.

Please notice that postgresql-dev isn't even needed to do backports
for Etch.

Thanks.

[1] http://ftp-master.debian.org/removals.txt
[2] http://lists.debian.org/debian-devel/2005/06/msg00500.html

--
Lior Kaplan
[EMAIL PROTECTED]


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to